Categories are not working

Categories are not working

Postby remy_roy » Thu Sep 27, 2012 11:57 am

Hello,

I just started using the moresense theme and have found that all of my categories are displaying the same posts. It doesn't matter what category you select - it always shows the exact same posts. The date archives are not working as well.

here is my blog - http://www.householdbudgetgeek.com/

What can I do to fix this?

Regards,

Remy
remy_roy
 
Posts: 2
Joined: Tue Sep 25, 2012 1:45 pm

Re: Categories are not working

Postby remy_roy » Fri Sep 28, 2012 11:36 am

Can I please get some help with this?

This is driving me crazy! I have already spent hours trying to resolve this myself to no avail.
these themes are useless if the categories and archives are not working.

So far i've tried changing the permalinks settings, adding parent categories but nothing seems to make a difference. I tested a number of other themes I have installed and the categories and archives work fine. As soon as I switch to an AdsensePress theme however the categories and archives break.

I believe there's some sort of coding error in the archive.php but i'm not a programmer so I don't know for sure. I have thought about possibly replacing the code in the archive.php with code from one of the themes that is working but I'm worried about causing further damage.
remy_roy
 
Posts: 2
Joined: Tue Sep 25, 2012 1:45 pm

Re: Categories are not working

Postby Matt » Fri Sep 28, 2012 6:37 pm

Hi, I apologize for delay. Please send me your admin login detail and I will fix this for you. Thanks.
Matt
Site Admin
 
Posts: 9
Joined: Sat Aug 27, 2011 8:45 am

Re: Categories are not working

Postby Matt » Fri Sep 28, 2012 6:56 pm

I have sent you an email with fix. Thanks.
Matt
Site Admin
 
Posts: 9
Joined: Sat Aug 27, 2011 8:45 am


Return to MoreSense WordPress Theme Support



Who is online

Users browsing this forum: No registered users and 1 guest

cron